Home Your Tech Entertainment Displaying items by tag: OpenBSD

Processor giant Intel has told some of its customers that the microcode patches it issued to fix the Meltdown and Spectre flaws in its products are buggy and that they should not install them.

Published in Security

Disclosure of the Meltdown and Spectre vulnerabilities, which affect mainly Intel CPUs, was handled "in an incredibly bad way" by both Intel and Google, the leader of the OpenBSD project Theo de Raadt claims.

Published in Security

Cloud security provider Qualys has released details of a vulnerability related to memory management in most *NIX-like operating systems.

Published in Security
Page 1 of 7