Mail servers running the Exim mail transport agent are being exploited, with the attackers using a vulnerability disclosed a few days ago to run arbitrary commands as root, a security practitioner has warned.

Published in Security

VENDOR NEWS & EVENTS

REVIEWS

Recent Comments